Задать вопрос
9 января, 11:06

1. в целочисленной матрице размерностью 3 х3 найти сумму наибольшего и наименьшего элементов матрицы паскаль

2. дан массив из 10 целых чисел. написать программу нахождения количества четных элементов массива

+1
Ответы (1)
  1. 9 января, 11:57
    0
    Const n=3;

    var a:array[1 ... n, 1 ... n] of integer;

    i, j, s, max, min:integer;

    begin

    max:=-32767;

    min:=32767;

    for i:=1 no n do

    for j:=1 to n do

    begin

    readln (a[i, j]) ;

    if a[i, j]>max then max:=a[i, j];

    if a[i, j]
    end;

    writeln (max+min)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. в целочисленной матрице размерностью 3 х3 найти сумму наибольшего и наименьшего элементов матрицы паскаль 2. дан массив из 10 целых ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы