Задать вопрос
4 июля, 20:13

Составить программу y = (a+b) в квадрате

+5
Ответы (1)
  1. 5 июля, 00:12
    0
    Не совсем понял вопрос, но попробую ответить:

    var y, a, b:integer;

    Begin

    readln (a, b) ;

    y: = (a+b) * (a+b) ;

    writeln ('y = ', y) ;

    readln;

    end.

    Вводить 2 числа через пробел.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу y = (a+b) в квадрате ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы