Задать вопрос
21 марта, 06:24

написать программу которая расчитывает количество прожитых дней по введеному значению полных лет человека

если что мне 13

+4
Ответы (2)
  1. 21 марта, 08:17
    0
    Язык Pascal. С учетом високосных годов.

    var

    age, days: integer;

    begin

    writeln ('Введите возраст человека в годах') ;

    readln (age) ;

    days: = age * 365 + (age div 4) ;

    writeln ('Количество прожитых дней: ', days) ;

    end.
  2. 21 марта, 08:48
    0
    На каком языке программу писать, следовало бы уточнить.

    Вот на С# без учета високосного года:

    #include

    #include

    int main ()

    {

    int age, res;

    printf ("Введите ваш возраст:/n") ;

    scanf ("%i", &age) ;

    res = age * 365;

    printf ("Вами прожито: %i дней/n", res) ;

    system ("pause") ;

    return 0;

    }

    Если нужно учитывать високосный год, то добавляется соответственное условие, делящее возраст на 4 и потом плюсуется количество дней из полученного (целого значения)
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «написать программу которая расчитывает количество прожитых дней по введеному значению полных лет человека если что мне 13 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы