Задать вопрос
1 октября, 22:01

Написать программу на языке Пакаль.

Ввести 3 числа, вычислить сумму чисел и их произведение вывести на экран меньшее значение.

+1
Ответы (1)
  1. 1 октября, 22:19
    0
    var a, b, c, sum, proiz:integer;

    begin

    readln (a, b, c) ;

    sum:=a+b+c;

    proiz:=a*b*c;

    if (sum
    else

    writeln (proiz) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу на языке Пакаль. Ввести 3 числа, вычислить сумму чисел и их произведение вывести на экран меньшее значение. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы