Задать вопрос
18 января, 09:19

Фермер выращивает картофель и свеклу. Фермер

продает овощи на базу N килограмм картофеля по X рублей и

столько же килограмм свеклы по Y рублей. Напишите программу,

которая выводит прибыль фермера от продажи.

Вход: N - целое положительное число от 1 до 50, X - стоимость

одного килограмма картофеля в диапазоне от 10 до 50 рублей; Y -

стоимость одного килограмма свеклы в диапазоне от 5 до 15

рублей. Первым задается число N, затем на следующей строке

число X, на следующей строке число Y.

Выход: S - прибыль продажи

+3
Ответы (1)
  1. 18 января, 13:06
    0
    Var

    N, X, Y, S: real;

    begin

    write ('Кол-во килограмм: ') ;

    readln (N) ;

    write ('Стоимость одного килограмма кратофеля: ') ;

    readln (X) ;

    write ('Стоимость одного килограмма свеклы: ') ;

    readln (Y) ;

    S : = N * X + N * Y;

    writeln ('Прибыль: ', S) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Фермер выращивает картофель и свеклу. Фермер продает овощи на базу N килограмм картофеля по X рублей и столько же килограмм свеклы по Y ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы