Задать вопрос
29 марта, 15:35

С помощью оператора for напишите программу определения суммы всех нечетных чисел в диапазоне от 1 до 99 включительно.

+2
Ответы (1)
  1. 29 марта, 17:47
    0
    var

    i, sum : integer;

    begin

    sum:=0;

    for i:=1 to 99 do

    if i mod 20 then sum:=sum+i;

    writeln ('sum=', sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «С помощью оператора for напишите программу определения суммы всех нечетных чисел в диапазоне от 1 до 99 включительно. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы