Задать вопрос
3 сентября, 16:37

1. Написать программу, которая выводит количество нулей во вводимой с клавиатуры последовательности из 100 целых чисел.

+2
Ответы (1)
  1. 3 сентября, 17:01
    0
    Program n1;

    var a, k, i: integer;

    begin

    k:=0;

    for i:=1 to 100 do

    begin

    readln (a) ;

    if (a=0) then k:=k+1;

    end;

    writeln (k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. Написать программу, которая выводит количество нулей во вводимой с клавиатуры последовательности из 100 целых чисел. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы