Задать вопрос
3 августа, 19:15

В программе Pascal ABC составьте программу, которая вычисляет произведение n чисел вводимых с клавиатуры.

+3
Ответы (1)
  1. 3 августа, 19:24
    0
    Var

    sum, k, n, i: integer;

    begin

    sum : = 0;

    write ('n: ') ;

    readln (n) ;

    for i : = 1 to n do

    begin

    readln (k) ;

    sum : = sum + k;

    end;

    writeln ('sum = ', sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «В программе Pascal ABC составьте программу, которая вычисляет произведение n чисел вводимых с клавиатуры. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы