Задать вопрос
24 июня, 13:09

В программу вводится стоимость 1 кг. конфет, написать программу, с помощью оператора FOR которая выводит на экран стоимость 1,2,3,4,5,6,7,8,9,10 кг. конфет)

+2
Ответы (1)
  1. 24 июня, 13:39
    0
    Var a:real;

    i:integer;

    begin

    writeln ('Введите стоимость 1 кг. конфет:') ;

    readln (a) ;

    for i: = 1 to 10 do

    writeln (i*a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «В программу вводится стоимость 1 кг. конфет, написать программу, с помощью оператора FOR которая выводит на экран стоимость ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы