Задать вопрос
23 июня, 18:06

Напишите программу которая вычисляет среднюю за неделю температуру воздуха. Исходные данные вводятся с клавиатуры Средняя температура за неделю 14.71

+1
Ответы (1)
  1. 23 июня, 20:26
    0
    Программа на Pascal ABC:

    var temp, sum, avg, i:integer;

    days: array [1 ... 7] of integer;

    begin

    sum:=0;

    for i:=1 to 7 do

    begin

    readln (days[i]) ;

    sum:=sum+days[i];

    end;

    avg:=sum/7;

    writeln ('Средняя температура за неделю = ', avg) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу которая вычисляет среднюю за неделю температуру воздуха. Исходные данные вводятся с клавиатуры Средняя температура за ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы