Задать вопрос
31 января, 20:02

1. Напишите программу, которая спрашивает у пользователя сколько деревьев он посадил и потом прибавляет это количество к уже имеющимся деревьям и выводит на экран общее количество деревьев в парке.

+3
Ответы (1)
  1. 31 января, 21:18
    0
    Var a, b:integer;

    Begin

    Randomize;

    Write ('Введите количество посаженных деревьев: ') ;

    ReadLn (a) ;

    b:=random (1501) + 500;

    WriteLn ('Исходное кол-во деревьев: ', b) ;

    WriteLn ('Общее количество деревьев в парке: ', a+b) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. Напишите программу, которая спрашивает у пользователя сколько деревьев он посадил и потом прибавляет это количество к уже имеющимся ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы