Задать вопрос
9 января, 13:35

Вывести числа, кратные 3 в интервале от а до b (вводятся с клавиатуры). Напишите программу в Pascal

+5
Ответы (1)
  1. 9 января, 14:23
    0
    Var a, b, i:integer;

    begin

    write ('a=') ; readln (a) ;

    write ('b=') ; readln (b) ;

    for i:=a to b do if i mod 3 = 0 then write (i,' ') ;

    writeln;

    end.

    Пример:

    a=10

    b=20

    12 15 18
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Вывести числа, кратные 3 в интервале от а до b (вводятся с клавиатуры). Напишите программу в Pascal ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы