Задать вопрос
12 сентября, 20:50

Составить программу, которая запрашивает целое число а<5, находит наименьшее натуральное число n, при котором an≥50, и результат - наименьшее число n-выводит на экран.

+1
Ответы (1)
  1. 13 сентября, 00:33
    0
    Var a, b, c, n, i: integer;

    begin

    readln (a) ;

    for n=1 to 10 do

    if a*n< 10 then writeln (n) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая запрашивает целое число а ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы