Задать вопрос
28 октября, 00:18

Помогите написать программу, которая переводит мм в дюйм, путем деления. (в одном дюйме 0.0394 мм)

+1
Ответы (1)
  1. 28 октября, 02:17
    0
    1 мм = 0,0393701 дюйма!

    1 дюйм = 25.4 мм

    1)

    var m, d:real;

    begin

    write ('Введите длину (в мм) : ') ;

    readln (m) ;

    d:=m*0.0394;

    writeln (m,' мм = ', d:8:4,' дюйма (ов) ') ;

    end.

    2)

    var m, d:real;

    begin

    write ('Введите длину (в мм) : ') ;

    readln (m) ;

    d:=m/25.4;

    writeln (m,' мм = ', d:8:4,' дюйма (ов) ') ;

    end.

    Пример:

    Введите длину (в мм) : 5

    5 мм = 0.1970 дюйма (ов)
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите написать программу, которая переводит мм в дюйм, путем деления. (в одном дюйме 0.0394 мм) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы