Задать вопрос
17 апреля, 13:15

Составить программу для решения следующей задачи (оператор ветвление). Взять человека на работу, если ему исполнилось 22 года и он имеет стаж от 2 х лет. Данные вводятся с клавиатуры

+4
Ответы (1)
  1. 17 апреля, 16:30
    0
    Program n1;

    var a, b: real;

    begin

    write ('введите свой возраст: ') ;

    readln (a) ;

    write ('введите свой стаж работы: ') ;

    readln (b) ;

    if (a>=22) and (b>=2) then write ('принят') else write ('не принят') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для решения следующей задачи (оператор ветвление). Взять человека на работу, если ему исполнилось 22 года и он имеет ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы