Задать вопрос
30 марта, 18:24

Составьте программу на языке Паскаль: Найти сумму цифр трёхзначного числа.

+2
Ответы (1)
  1. 30 марта, 21:50
    0
    Var a, a1, a2, a3, s;

    begin

    s:=0;

    readln (n) ;

    a1:=a div 100;

    a2: = a div 10 mod 10;

    a3:=a mod 10;

    s:=a1+a2+a3;

    write (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу на языке Паскаль: Найти сумму цифр трёхзначного числа. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы