Задать вопрос
11 августа, 23:32

Школьная отметка обозначается цифрой и имеет название. Написать программу, которая определяет по значению отметки, записанной цифрой ее название.

+2
Ответы (1)
  1. 12 августа, 00:06
    0
    Program z;

    var a:integer;

    begin

    writeln ('введите отметку') ; read (a) ;

    case a of

    2: writeln ('неудовлетворительно') ;

    3: writeln ('удовлетворительно') ;

    4: writeln ('хорошо') ;

    5: writeln ('отлично') ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Школьная отметка обозначается цифрой и имеет название. Написать программу, которая определяет по значению отметки, записанной цифрой ее ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы