Задать вопрос
23 февраля, 01:27

Определить, хватит ли имеющейся суммы S на покупку N-го количества товара (при известной цене товара).

написать программу в паскале!

+1
Ответы (1)
  1. 23 февраля, 04:07
    0
    Var n:integer; s, cena:real;

    begin

    write ('Введите цену товара: ') ; readln (cena) ;

    write ('Введите количество товара : ') ; readln (n) ;

    write ('Введите имеющуюся сумму: ') ; readln (s) ;

    if s>=cena*n then writeln ('Денег хватит') else writeln ('Денег не хватит') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Определить, хватит ли имеющейся суммы S на покупку N-го количества товара (при известной цене товара). написать программу в паскале! ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы