Задать вопрос
11 октября, 19:19

Составьте программу, нахождения суммы чисел от 1 до 30, которые делятся без остатка на 2 и 3, но не делятся на 4

+1
Ответы (1)
  1. 11 октября, 20:02
    0
    Var i, sum:integer;

    begin

    sum:=0;

    for i:=1 to 30 do

    if (i mod 2=0) and (i mod 3=0) and (i mod 40) then sum:=sum+i;

    writeln ('Ответ: ', sum) ;

    readln

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, нахождения суммы чисел от 1 до 30, которые делятся без остатка на 2 и 3, но не делятся на 4 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы