Задать вопрос
21 ноября, 03:32

Составьте программу, которая формирует массив из 11 случайных целых чисел от - 10 до 5 и все положительные элементы возводит в квадрат

+1
Ответы (1)
  1. 21 ноября, 04:17
    0
    Var

    i, s:integer;

    a:array [1 ... 11] of integer;

    begin

    randomize;

    writeln ('Chislo: ','Chislo v kvadrate') ;

    for i:=1 to 11 do

    begin

    a[i]:=Random (15) - 10;

    write (a[i]:4) ; writeln (sqr (a[i]) : 15) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, которая формирует массив из 11 случайных целых чисел от - 10 до 5 и все положительные элементы возводит в квадрат ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы