Задать вопрос
30 августа, 15:41

Составить программу: С клавиатуры вводится три числа. Определите является ли произведение этих чисел числом четным и кратным 4.

+3
Ответы (1)
  1. 30 августа, 16:28
    0
    Var

    a, b, c: integer;

    begin

    readln (a, b, c) ;

    if (a * b * c mod 2 = 0) then writeln ('Произведение этих чисел является четным числом.')

    else writeln ('Произведение этих чисел не является четным числом.') ;

    if (a * b * c mod 4 = 0) then writeln ('Произведение этих чисел кратно 4.') else writeln ('Произведение этих чисел не кратно 4.')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу: С клавиатуры вводится три числа. Определите является ли произведение этих чисел числом четным и кратным 4. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы