Задать вопрос
20 сентября, 10:19

Составьте программу вычисления произведения 10 элементов ряда P=1*3*5 ... * (2*i-1)

Где i-порядковый номер элемента. (Паскаль)

+4
Ответы (1)
  1. 20 сентября, 13:13
    0
    Var

    i:integer;

    P:real;

    Begin

    P:=1;

    For i: = 1 to 10 do

    P:=P * (2*i-1) ;

    WriteLn ('P = ', P)

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу вычисления произведения 10 элементов ряда P=1*3*5 ... * (2*i-1) Где i-порядковый номер элемента. (Паскаль) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы