Задать вопрос
2 февраля, 11:06

Составить программу на языке Pascal. Программа заполняет одномерный массив из 20 элементов случайными числами от 1 до 100 и выводит на экран

5-ый и 7-ой элементы массива.

+3
Ответы (1)
  1. 2 февраля, 13:21
    0
    Var A:array[1 ... 20] of byte;

    i:integer;

    Begin

    Write ('Массив: ') ;

    For i: = 1 to 20 do

    Begin

    A[i]:=random (100) + 1;

    Write (A[i],' ')

    End;

    WriteLn;

    WriteLn ('A[5] = ', A[5]) ;

    WriteLn ('A[7] = ', A[7]) ;

    End.

    Без вывода самого массива:

    Var

    A:array[1 ... 20] of byte;

    i:integer;

    Begin

    For i: = 1 to 20 do

    A[i]:=random (100) + 1;

    WriteLn ('A[5] = ', A[5]) ;

    WriteLn ('A[7] = ', A[7]) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу на языке Pascal. Программа заполняет одномерный массив из 20 элементов случайными числами от 1 до 100 и выводит на ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы