Задать вопрос
2 ноября, 23:47

Написать программу в Pascal

1) найти значение выражения y=1/x

2) Вычислить значение выражения y = корень из x делённое на x+1

+3
Ответы (1)
  1. 3 ноября, 02:38
    0
    1) var y, x:real;

    begin;

    readln (x) ;

    if x=0 then exit;

    y:=1/x;

    writeln (y) ;

    end.

    2) var y, x:real;

    begin;

    readln (x) ;

    if x<0 then exit;

    y:=sqrt (x) / (x+1) ;

    writeln (y) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу в Pascal 1) найти значение выражения y=1/x 2) Вычислить значение выражения y = корень из x делённое на x+1 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы