Задать вопрос
22 августа, 20:07

Дано двузначное целое число. Напишите программу, которая выводит на экран монитора его первую цифру.

+1
Ответы (1)
  1. 22 августа, 20:38
    0
    Вообще-то надо самому учиться.

    Uses crt;

    Var k: integer;

    Begin

    Writeln ('vvedite chislo - ') ;

    Readln (k) ;

    k:=k div 10;

    writeln ('1 cifra = ', k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано двузначное целое число. Напишите программу, которая выводит на экран монитора его первую цифру. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы