Задать вопрос
26 сентября, 09:42

Напишите программу в Pascal для этой задачи:

Найти минимальное число в последовательности положительных чисел.

+3
Ответы (1)
  1. 26 сентября, 12:54
    0
    Var a, max, i : integer; s, x : string;

    begin max:=-1; readln (s) ; for i:=1 to length (s) do begin x:=copy (s, i, 1) ; val (x, a) ; if a>max then max:=a; end; writeln (max) ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу в Pascal для этой задачи: Найти минимальное число в последовательности положительных чисел. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы