Задать вопрос
21 июля, 01:02

Составить программу, которая будет вводить N чисел и искать максимальное число среди этих чисел.

1<=a[i], N<=100

+3
Ответы (1)
  1. 21 июля, 04:13
    0
    Const

    n=100;

    var

    a:array[1 ... n] of integer;

    max, i:integer;

    begin

    randomize;

    for i:=1 to n do

    begin

    writeln (a[i]='') ;

    readln (a[i]) ;

    end;

    max:=a[1];

    for i:=2 to n do

    If a[i]>max then begin

    max:=a[i];

    end;

    writeln;

    writeln ('Max=', max) ;

    readln;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая будет вводить N чисел и искать максимальное число среди этих чисел. 1 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы