Задать вопрос
30 сентября, 10:22

Уважаемые знатоки информатики! По информатике задали составить программу в pascal: сколько дней осталось до данного числа (26.10.14) ? Нужно, чтобы она высчитывала это кол-во дней.

+4
Ответы (1)
  1. 30 сентября, 13:29
    0
    Для текущего месяца (т. е. только для октября, потому что не было указано в вопросе учитываются другие месяцы или нет)

    program zd;

    const

    b=26;

    var

    a, c:byte;

    begin

    writeln ('Введите день') ;

    readln (a) ;

    if a
    c:=b-a

    else {иначе вывести смс}

    writeln ('Данный день уже прошёл') ;

    writeln ('Осталось', с, 'дней') ;

    end.

    Вроде бы правильно) извиняюсь за исправления, просто тороплюсь
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Уважаемые знатоки информатики! По информатике задали составить программу в pascal: сколько дней осталось до данного числа (26.10.14) ? ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы