Задать вопрос
19 ноября, 05:21

Составить программу в Паскале

Вклад в банке пролежал N лет. Процентная ставка составляет 10% в год с ежегодной капитализацией. Насколько % увеличится вклад?

+1
Ответы (1)
  1. 19 ноября, 06:25
    0
    Вроде бы но я не силен в банках.

    program n_1;

    var

    a, X, e, f:real; N, b:integer;

    begin

    Writeln ('ВВедите количество лет') ;

    read (N) ;

    Writeln ('ВВедите сумму которую положите') ;

    read (b) ;

    X:=1+0.1;

    a:=b*exp (ln (X) * N) ;

    e:=b/100;

    f:=a/e;

    writeln (f,' ','процентов') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу в Паскале Вклад в банке пролежал N лет. Процентная ставка составляет 10% в год с ежегодной капитализацией. Насколько % ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы