Задать вопрос
27 июня, 06:49

Составить программу определения суммы вклада в банке через заданное количество лет. Начальная сумма и процент начисления также задаются.

+5
Ответы (1)
  1. 27 июня, 09:51
    0
    var year, percent, insum, cursum:integer;

    begin

    read (year, percent, insum) ;

    cursum: = (percent*insum) / 100*year+insum;

    write (cursum) ;

    end.

    Входный данный должны быть типа

    2 15 100

    Выходные будут

    130

    Вопросы в приват
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу определения суммы вклада в банке через заданное количество лет. Начальная сумма и процент начисления также задаются. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы