Задать вопрос
5 сентября, 11:27

Написать программу выводящую на экран значение переменной D=a/b, учитывая, что если делитель равен 0, то решений нет (a и b вводятся с клавиатуры) (Pascal)

+1
Ответы (1)
  1. 5 сентября, 13:22
    0
    Var a, b, D:real;

    begin

    readln (a, b) ;

    if b = 0 then

    writeln ('Решений нет')

    else

    begin

    D : = a/b;

    writeln (D) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу выводящую на экран значение переменной D=a/b, учитывая, что если делитель равен 0, то решений нет (a и b вводятся с ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы