Задать вопрос
27 ноября, 06:31

Задача в Паскале. с помощью оператора while напишите программу определения идеального веса для взрослых по формуле: ид. вес=рост-100. выход из цикла: значение роста=250

+1
Ответы (1)
  1. 27 ноября, 09:57
    0
    Var a, b, c:integer;

    begin

    a:=180;

    while a<=250 do begin

    b:=a-100;

    writeln ('идеальный вес для ', a,' метра роста ', b,' килограмм') ;

    a:=a+1;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Задача в Паскале. с помощью оператора while напишите программу определения идеального веса для взрослых по формуле: ид. вес=рост-100. выход ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы