Задать вопрос
13 августа, 14:04

Составить программу в Паскаль: Дано трехзначное число определить делится ли оно на 3. Если да - вывести результат деления, если нет вывести фразу - "число не кратно 3".

+4
Ответы (2)
  1. 13 августа, 15:54
    0
    Можно так ...

    кусок программы ...

    if n mod 3 = 0 then writeln ('число делится') ;

    else writeln ('не делится') ;

    (это не по признаку делимости)
  2. 13 августа, 17:42
    0
    Program prog;

    uses crt;

    var a: integer;

    begin

    write ('Введите трехзначное число а = ') ;

    readln (a) ;

    if a mod 3 = 0 then writeln ('Результат = ', a/3)

    else writeln ('Число не кратно 3') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу в Паскаль: Дано трехзначное число определить делится ли оно на 3. Если да - вывести результат деления, если нет вывести ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы