Задать вопрос
8 июля, 17:49

Помогите! Составить программу, которая по введенному возрасту пользователя сообщает, к какой возрастной группе он относится:

До 13 лет - детство;

От 14 до 24 лет - молодость;

От 25 до 59 лет - зрелость;

От 60 лет - старость.

+3
Ответы (1)
  1. 8 июля, 19:19
    0
    Если на паскале то вот

    Program proga_395;

    var

    q:integer;

    begin

    writeln ('Введите свой возраст') ;

    readln (q) ;

    if q<13 then

    writeln ('Детство')

    else

    if q<24 then

    writeln ('Молодость')

    else

    if q<59 then

    writeln ('Зрелость')

    else

    if q>60 then

    writeln ('Старость')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите! Составить программу, которая по введенному возрасту пользователя сообщает, к какой возрастной группе он относится: До 13 лет - ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Составить программу, которая по введенному возрасту пользователя сообщает, к какой возрастной группе он относится: До 13 лет - детство; От 14 до 24 лет - молодость; От 25 до 59 лет - зрелость; От 60 лет - старость.
Ответы (1)
написать программу в Pascal: по возрасту, введённому с клавиатуры, определить, к какой возрастной группе относится человек: от 0 до 7 лет дошкольник, от 8 до 17 лет школьник, от 18 до 23 лет студент, 24-55 лет работник, от 56 лет и старше пенсионер.
Ответы (2)
Напишите программу на Pascal, которая по введенному возрасту определяет, к какой возрастной группе относится человек: ребенок или взрослый.
Ответы (1)
Какая персональная информация, размещенная на онлайн-ресурсе, должна быть удалена из поисковой системы по запросу пользователя? A. Любое групповое фото, на котором есть изображение данного пользователя. B.
Ответы (2)
1) Разработайте программу, запрашивающую у пользователя длины обеих катетов прямоугольного треугольника, и выводящую на экран гипотезу по формуле Пифагора 2) Запросите у пользователя длину ребра куба, Найдите и выведите на экран площадь одной грани,
Ответы (1)