Задать вопрос
28 марта, 22:39

Напишите программу, которая подсчитает, сколько существует двузначных положительных чисел сумма цифр которых не превышает 15 (Паскаль).

Нужно написать программу используя div и mod, без string и прочего!

+5
Ответы (1)
  1. 28 марта, 22:45
    0
    Program prog;

    uses crt;

    var i, k: integer;

    begin;

    clrscr;

    for i:=10 to 99 do

    if ((i mod 10) + (i div 10)) <=15 then

    inc (k) ;

    write (k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая подсчитает, сколько существует двузначных положительных чисел сумма цифр которых не превышает 15 (Паскаль). ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы