Задать вопрос
22 мая, 13:06

Составьте программу, вычисляющую значение функции y=a2+3 а+1, при вводимом значении а

+4
Ответы (1)
  1. 22 мая, 16:27
    0
    Var a: double;

    begin

    readln (a) ;

    writeln ('y=', sqr (a) + 3 * a + 1;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, вычисляющую значение функции y=a2+3 а+1, при вводимом значении а ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы