Задать вопрос
12 января, 06:45

Составить программу на языке Паскаль.

Спортсмен в первый день пробежал 10 км. Каждый следующий день он увеличивал дневную норму на 10% от нормы предыдущего дня. Через сколько дней спортсмен будет пробегать более 20 км в день?

+4
Ответы (1)
  1. 12 января, 07:09
    0
    Var s:real; n:integer;

    begin

    s:=10;

    n:=1;

    while s<20 do

    begin

    s:=s*1.1;

    n:=n+1;

    end;

    writeln (' n = ', n) ;

    end.

    Результат:

    n = 9
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу на языке Паскаль. Спортсмен в первый день пробежал 10 км. Каждый следующий день он увеличивал дневную норму на 10% от ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы