Задать вопрос
1 октября, 14:01

Написать программу которая запрашивает 2 целых числа. Если 1 число больше чем второе, то необходимо вывести на экран целую часть от деления первого числа на второе, а иначе нужно вывести остаток.

+4
Ответы (1)
  1. 1 октября, 17:15
    0
    Program zadacha;

    var

    a, b:integer;

    begin

    write ('Введите 1-ое число: ') ;

    readln (a) ;

    write ('Введите 2-ое число: ') ;

    readln (b) ;

    if a>b then

    writeln (a div b)

    else

    writeln (a mod b) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая запрашивает 2 целых числа. Если 1 число больше чем второе, то необходимо вывести на экран целую часть от деления ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы