Задать вопрос
9 февраля, 08:09

1.8. Составить программу, которая выдавала бы сообщение ' true ', если последовательность из N целых чисел, вводимых с клавиатуры, является возрастающей

+3
Ответы (1)
  1. 9 февраля, 11:36
    0
    Pascal

    var

    a, b, n, i : integer;

    r : boolean;

    begin

    r : = true;

    readln (n) ;

    read (a) ;

    for i : = 1 to n-1 do

    begin

    read (b) ;

    if b < a then

    r: = false;

    a : = b;

    end;

    writeln (r) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1.8. Составить программу, которая выдавала бы сообщение ' true ', если последовательность из N целых чисел, вводимых с клавиатуры, является ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы