Задать вопрос
19 мая, 15:09

Составить программу вычисления a^n

+2
Ответы (1)
  1. 19 мая, 15:53
    0
    Держи и удачи!

    Uses crt;

    Var a, n, i:integer;

    Begin

    readln (a, n) ;

    for i:=1 to n do a:=a*a;

    writeln (a) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу вычисления a^n ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы