Задать вопрос
18 сентября, 05:10

Сколько существует трехзначных чисел без повторяющихся цифр?

+4
Ответы (1)
  1. 18 сентября, 08:48
    0
    Ответ: 648.

    Нот код решения этой задачи на паскале!

    Uses CRT; var a, b, c, d, i, n : integer; beginclrscr; n:=0; for i: = 100 to 1000 do begin a: = i div 100; b: = i div 10; b: = b mod 10; c: = i mod 10; if (a = b) or (b = c) or (a = c) then else begin n: = n + 1; end; end; writeln (n) ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Сколько существует трехзначных чисел без повторяющихся цифр? ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы