Задать вопрос
27 марта, 12:32

В кафе мороженое продают по три шарика и по пять шариков. Можно ли купить ровно k шариков мороженого?

Входные данные Вводится число k (целое, положительное)

Выходные данные Программа должна вывести слово YES, если при таких условиях можно набрать ровно k шариков (не больше и не меньше), в противном случае - вывести NO.

Примеры

входные данные

3

выходные данные

YES

входные данные

1

выходные данные

NO

+3
Ответы (1)
  1. 27 марта, 13:05
    0
    На паскале:

    var k: integer;

    begin

    read (k) ;

    if k mod 5 mod 3 = 0 then writeln ('YES') else writeln ('NO')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «В кафе мороженое продают по три шарика и по пять шариков. Можно ли купить ровно k шариков мороженого? Входные данные Вводится число k ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы