Задать вопрос
19 сентября, 02:16

Составить программу вывода любого числа любое заданное число раз в одну

строчку. Язык программирования: Паскаль.

+4
Ответы (2)
  1. 19 сентября, 03:18
    0
    Var

    z, k:integer;

    begin

    writeln ('zchislo: ') ; readln (z) ;

    writeln ('povtori: ') ; readln (k) ;

    while k0 do

    begin

    k:=k-1;

    write (z) ;

    end;

    end.
  2. 19 сентября, 05:56
    0
    Var a, n, i:integer;

    begin

    write ('Введите число a=') ;

    read (a) ;

    write ('Скольrо раз вывести n=') ;

    read (n) ;

    for i:=1 to n do

    write (a,' ') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу вывода любого числа любое заданное число раз в одну строчку. Язык программирования: Паскаль. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы