Задать вопрос
15 ноября, 05:55

Написать программу, которая определяет, имеете ли Вы право голосовать: если Вам 18 и более - да, если это не так - такого права у Вас нет.

+2
Ответы (1)
  1. 15 ноября, 06:59
    0
    Program golosovanie;

    Uses crt;

    var a: integer;

    Begin clrscr;

    Write ('Введите Ваш возраст: ') ;

    readln (a) ;

    if a>=18 then writeln ('Вы имеете право голосовать') ;

    if (a0) then writeln ('У Вас нет права голосовать') ;

    if a<=0 then writeln ('Возраст некорректен') ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая определяет, имеете ли Вы право голосовать: если Вам 18 и более - да, если это не так - такого права у Вас нет. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы