Задать вопрос
23 февраля, 05:50

1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4. Напишите программу вычисления суммы модулей трех трех вещественных чисел.

+3
Ответы (1)
  1. 23 февраля, 06:54
    0
    Program z1;

    var x1, x2, y1, y2:integer;

    begin

    read (x1, x2, y1, y2) ;

    writeln (sqrt (sqr (x2-x1) + sqr (y2-y1))) ;

    end.

    program z2;

    var ch:integer;

    begin

    read (ch) ;

    writeln (ch*ch) ;

    end.

    program z3;

    var k1, k2:integer;

    begin

    read (k1, k2) ;

    writeln (sqrt (sqr (k1) + sqr (k2))) ;

    writeln ((k1*k2) / 2) ;

    end.

    program z4;

    var ch1, ch2, ch3:integer;

    begin

    read (ch1, ch2, ch3) ;

    writeln (abs (ch1) + abs (ch2) + abs (ch3))) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике