Задать вопрос
7 марта, 17:59

Дано слово. Записать каждый символ по два раза.

Формат ввода: s - слово

Формат вывода: s1 - новое слово

Пример ввода: дождь

Пример вывода: ддоожжддьь

+5
Ответы (1)
  1. 7 марта, 20:27
    0
    Var s, s1:string;

    i:integer;

    begin

    write ('Введите слово: ') ;

    readln (s) ;

    s1:='';

    for i:=1 to length (s) do s1:=s1+s[i]+s[i];

    writeln (s1) ;

    end.

    Пример:

    Введите слово: дождь

    ддоожжддьь
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано слово. Записать каждый символ по два раза. Формат ввода: s - слово Формат вывода: s1 - новое слово Пример ввода: дождь Пример вывода: ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы