Задать вопрос
24 июля, 00:43

Программа в Паскале.

Написать программу определения стоимости разговора по телефону за время T мин с учетом скидки 20%, предоставляемой по субботам и воскресеньям. Время 1 минуты разговора - 3 рубля 50 копеек. Вывести стоимость разговора в будничные и выходные дни.

+3
Ответы (1)
  1. 24 июля, 04:16
    0
    Var

    T:integer;

    Begin

    WriteLn ('Стоимость разновора по телефону.') ;

    Write ('Введите время разговора по телефону (мин.) : ') ; ReadLn (T) ;

    WriteLn;

    WriteLn ('Стоимость разговора в будничные дни - ', T * (3.5) : 0:0,' руб.') ;

    WriteLn ('Стоимость разговора в будничные дни - ', T * (2.8) : 0:0,' руб.') ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Программа в Паскале. Написать программу определения стоимости разговора по телефону за время T мин с учетом скидки 20%, предоставляемой по ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы