Задать вопрос
24 мая, 12:59

Напишите программу, которая вычисляет значение выражения у=х2-3 х+9

+2
Ответы (1)
  1. 24 мая, 13:45
    0
    Pascal:

    var x, y:integer;

    begin

    readln (x) ;

    writeln (y:=sqr (x) - 3*x+9) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая вычисляет значение выражения у=х2-3 х+9 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы