Задать вопрос
14 октября, 13:54

Составить программу, которая посчитает кол-во чётных чисел на промежутке от 1 до 145

+2
Ответы (1)
  1. 14 октября, 14:23
    0
    Var i, kol:integer;

    begin

    kol:=0;

    for i:=1 to 145 do

    if not odd (i) then inc (kol) ;

    writeln (kol) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая посчитает кол-во чётных чисел на промежутке от 1 до 145 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы