Задать вопрос
25 декабря, 12:10

Составить программу вычисления значения суммы чисел: 14; 15; 16; 17; ... пока сумма не достигнет числа k помогите без вас некуда

+3
Ответы (1)
  1. 25 декабря, 12:37
    0
    Исправил на верное прошу прощение за ошибку не понял ваш вопрос просто.

    Вводим число 17 для i и программа начинает работать вот так 14+15+16+17=62

    Вот правильная программа:

    Program сhet2;

    uses crt;

    var x, y, i:integer;

    begin

    textcolor (11) ;

    writeln ('Введите i: ') ; / / В твоем случае это 17

    readln (i) ;

    y:=0;

    for x:=14 to i do begin

    y:=y+x;

    end;

    writeln (y) ;

    readln () ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу вычисления значения суммы чисел: 14; 15; 16; 17; ... пока сумма не достигнет числа k помогите без вас некуда ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы